Symptoms:
Manager received an email notification that stated there is claims application under his/her approval. But there is no pending claims showing in dashboard and manager cannot see the Inbox menu in Claims module.
Cause:
Although manager has been added in employee’s reporting structure, Claims Manager role has to be assigned to the manager for him/her to approve claims application.
Resolution:
To fix this issue, follow these steps to assign Claims Manager role to manager:
- Login as an administrator. Refer to Applicable Roles on the necessary roles to access this function.
- Go to Personnel -> Manage Employees -> Employees.
- Click on RA button in Quick Links column for selected manager.
- Tick on Claims – Immediate Manager role then click on the Save button.
Applicable Roles:
- Personnel Administrator
- System Administrator
Supported on:
Web portal only